openSIS versions 7.4 and below suffer from an access bypass vulnerability.

More...